Highlighted
Super Contributor.
Super Contributor.
772 views

Mail sending is failing in Asset Manager

Hello All,

I have configured the email in Asset Maanger. But now i am recieving the error saying "Messaging not available"

Need your inputs to fix this ASAP. Mail.ini is as below

[mail]
MAPI=1
MAPIX=1
SMI=1
SMTP=1
SMTPserver=smtp.etisalat.corp.ae
SMTPport=25
email=assetmanager@etisalat.ae
displayname=Asset Manager
SMTPAuth=1

Thank you.

Regards,

Indra

Indrakumar
0 Likes
3 Replies
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Please review Administration guide for chapter "Messaging" section "Common connection problems"...specifically Troubleshooting.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Indrakumar,

please try to run APM with an AM Admin user, the same user profile should have a messaging configured.

If this does not help I would recommend to open a support ticket.

 

Thanks

Volker

 

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hello Indrakumar,

Try to RUN APM as an Administrator and the use admin credentials to excecute it. Now login to client, goto actions --> search for any messaging action and try to send the test mail.

Regards,

Pooja

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.