KaranMalhotra86 Absent Member.
Absent Member.
491 views

AM 9.40 Dashboard not working on Web Client

Jump to solution

I have installed a AM 9.40 instance along with the web client.

 

I am able to preview the Custom & OOB Dashboards on the windows client. Tools > Actions > Edit > Filter by Dashboards.

 

But on the web client, it just comes up as a blank page. No error, just a clean white page with no dashboard statistics on it.

 

Any idea why this is happening and how to resolve it.

 

Thanks!

 

 

AM 9.40 Build 10487

Windows 2012 Server

Apache Tomcat 7.0

JDK 1.7_U67

Internet Explorer 11

APM is also up!

0 Likes
1 Solution

Accepted Solutions
KaranMalhotra86 Absent Member.
Absent Member.

Re: AM 9.40 Dashboard not working on Web Client

Jump to solution

Installed Firefox. And it started working.

 

Internet Explorer 11 was the culprit. Yet again!

 

View solution in original post

0 Likes
1 Reply
KaranMalhotra86 Absent Member.
Absent Member.

Re: AM 9.40 Dashboard not working on Web Client

Jump to solution

Installed Firefox. And it started working.

 

Internet Explorer 11 was the culprit. Yet again!

 

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.