Absent Member.. CiaranOBrien Absent Member..
Absent Member..
501 views

Added columns in Application designer does not show up in the gui

Jump to solution

I am trying to add SerialNo to the the default column list in AM 5.22 amAsset screen. When I add it to the list in the application designer and update the database and then go into the gui it does not show up. Any help would be appreciated.

0 Likes
1 Solution

Accepted Solutions
Deon Ferreira Contributor.
Contributor.

Re: Added columns in Application designer does not show up in the gui

Jump to solution

Good Day Ciaran,

 

Please try the following:

 

In the Application Designer go to the amAsset table and select Edit screens

Add the serial number field + size (SerialNo,20) to the Columns in the list under the List/Detail tab (make sure to add it to the Full, Simple and any custom screen sets)

Save the new structure

Logout of the Asset Manager Client and back in

Open Asset and batches... and see if the SerialNo field is part of the columns

 

If it is not showing close the screen and select Tools-->Reinitialize screens, wait for it to finish and reopen.

 

Kind Regards,
Deon

 

View solution in original post

0 Likes
3 Replies
Jason_Dowd Acclaimed Contributor.
Acclaimed Contributor.

Re: Added columns in Application designer does not show up in the gui

Jump to solution
Where in the app designer are you adding it?
Jason Dowd
HPE Software Support

If this post has helped you resolve the issue, please flag it as solved.
0 Likes
Deon Ferreira Contributor.
Contributor.

Re: Added columns in Application designer does not show up in the gui

Jump to solution

Good Day Ciaran,

 

Please try the following:

 

In the Application Designer go to the amAsset table and select Edit screens

Add the serial number field + size (SerialNo,20) to the Columns in the list under the List/Detail tab (make sure to add it to the Full, Simple and any custom screen sets)

Save the new structure

Logout of the Asset Manager Client and back in

Open Asset and batches... and see if the SerialNo field is part of the columns

 

If it is not showing close the screen and select Tools-->Reinitialize screens, wait for it to finish and reopen.

 

Kind Regards,
Deon

 

View solution in original post

0 Likes
Absent Member.. CiaranOBrien Absent Member..
Absent Member..

Re: Added columns in Application designer does not show up in the gui

Jump to solution

Deon,

 

thanks worked like a charm with the reinitialize.


Thanks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.