Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
IGOR_HPE Absent Member.
Absent Member.
540 views

Failed to Authenticate Error

Greetings Experts,

So I have had Asset Manager 9.50 set up for a few months already and have never noticed this error. If I let Asset Manager's Tomcat services running for a week (maybe less, but more than a few days for sure), then I cannot login anymore with either an Admin account or any User account to the Web Client. The error I receive is "Failed to Authenticate"

If I reset the WebTier Tomcat service, everything works fine again for several days. This is very inconvenient because I do not notice when this happens and then I have to reset it once someone complains or I randomly stumble on it.

Also, with this error showing, I can still login to the Windows Client with the Admin/User without any problems. 

Any suggestions? 

Thanks,

- Igor 

0 Likes
1 Reply
Micro Focus Contributor
Micro Focus Contributor

Re: Failed to Authenticate Error

we are aslo facing the same issue, if any one resloved the issue please help us.

Many thanks in advacne.

 

Dilip. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.