Highlighted
Honored Contributor.
Honored Contributor.
474 views

10.22-->10.32 upgradtion, ucmdb browser failed

HI 

I upgraded the ucmdb version from 10.22 to 10.32  but after the completion of installation. I am not able to open the ucmdb browser, getting an error like internal error occured.

In The error log i can see the below error 

 

2017-11-03 13:31:46,344  WARN   [qtp1208516838-1129] (ValidationPointSecurityContext.java:111) - ValidationPoint can not redirect, since authenicationPointServer [null] or authenicationPointURL [secure/authenicationPointURL.jsp] is null. RequestInfo is [RequestURL is [https://:8443/ucmdb-browser/]; Request Method [GET]; RequestQuery is [null]; ]. 

If someone have any idea how to resolve this please help.

Regards

Ayush 

 

Tags (1)
0 Likes
6 Replies
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

I believe you need to redeploy UCMDB browser once you upgrade UCMDB to 10.32. However, I am not too sure.

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

Thanks Njp01

By redeploy you mean to change the ucmdb browser.war file or something else because the earlier one i did already...
0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

Did you go to https://marketplace.microfocus.com/itom/content/ucmdb-browser-universal-cmdb-0, download the appropriate version (4.13), and deploy that? If not, you can try doing that. You can follow the steps listed in http://cmshelpcenter.saas.hp.com/CMS/10.33/ucmdb-docs/docs/eng/doc_lib/Content/admin/UCMDBBrowser_t_upgrade_browser.htm and see how it goes.

 

0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

Also, can you go to Infrastrucure Settings Manager and see if the value for the setting "UCMDB Browser URL" is correct?

The reason I am asking you this is that a part of your error says, "RequestURL is [https://:8443/ucmdb-browser/]; " In this part, I don't see any server name before 8443.

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

Yes i will try to use the 4.13 and the url i erased that purposely. The url is fine i checked it
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: 10.22-->10.32 upgradtion, ucmdb browser failed

Hi ,

I tried to redeploy the 4.13 version of the browser but i am getting the internal error on UI aatching the screen shot of that.

Also what i did as

  • Delete all the jetty cache from the runtime folder.
  • Delete the content of ucmdb browser from UCMDBserver/deploy
  • Change the ucmdb-browser.war file 
  • Restart the server.

But no luck. PFA the log of ucmdb browser

Could anyone please help me on this.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.