Highlighted
Absent Member.
Absent Member.
405 views

AM PUSH ADAPTER SHUTTING DOWN

Hi Experts,

I am trying to integrate with Asset manager using Asset manager push adapter. When I click Test connection, it is giving error and saying general error.

 

<2013-06-18 10:36:37,137> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-17-1371531996365] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [AMpush]
Test ConnectionFailed
<2013-06-18 10:36:57,623> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-18-1371532016847] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [AMpush]
Test ConnectionFailed
<2013-06-18 10:38:03,799> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-19-1371532083119] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [AMpush]
Test ConnectionFailed
<2013-06-18 10:38:08,861> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-20-1371532088132] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [AMpush]
Test ConnectionFailed
<2013-06-18 10:43:10,691> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-31-1371532390016] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [ampush]
Test ConnectionFailed
<2013-06-18 10:43:58,960> [ERROR] [AdHoc:AD_HOC_TASK_PATTERN_ID-33-1371532438349] (FederationNoneLifeCycleProbeProcessor.java:72) - Failed executing none life cycle federation request [com.hp.ucmdb.discovery.probe.request.TestConnectionProbeRequest] for integration [ampush]
Test ConnectionFailed

 

 

 

 

 

2013-06-18 10:43:51,053  INFO   [Ad Hoc Thread Pool-146]  ampush >> Push Adapter is starting
2013-06-18 10:44:06,757  INFO   [Ad Hoc Thread Pool-146]  ampush >> Push Adapter is shutting down

 

 

 

 

 

if I use Asset Manager population and federation adapter in ucmdb version 10.01 test connectionis succesful but CIs are not populated it giving 0 results.

 

can anyone give me solution please.

 

Thanks in advance.

Regards,

Prasad

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: AM PUSH ADAPTER SHUTTING DOWN

Hi,

Please go over the Chapter 9 "HP Asset Manager Push Integration" in following document

http://support.openview.hp.com/selfsolve/document/KM00245434.

Be sure you did all configuration steps requered...

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.