Highlighted
Absent Member.. Absent Member..
Absent Member..
116 views

Browser not allowing login via sso.

Hello Experts,

 

I am using ucmdb ver 10.01, after enabling sso UI is working fine but browser asking login credentials again after redirecting via sso.

 

thanks in advance

 

Vicky

 

0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Browser not allowing login via sso.

Hi Vivek

 

Would you please let me know what content pack and cup did you intall?

 

 

 

Thanks.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Browser not allowing login via sso.

Hello Ronald,

 

ucmdb CUP version is 4 and content pack is 12.

 

Regards

Vivek

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Browser not allowing login via sso.

Hi

 

This seems to be a known issue for this uCMDB.

 

In this case you can proceed to open a new tikect.

 

 

Please feel free to e-mail me back if any question arise.

 

Regards,

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.