Highlighted
Super Contributor.
Super Contributor.
145 views

CM login not working after change from FQDN to IP

Jump to solution

Hey Experts:

 

I have a problem i would like to ask if you can give some advice.

 

An implementation of CMDB/Browser Embedded/CM in one machine. DNS can't be used because of security reasons so I had to disable the 'lw-sso for ui' jmx option. I also deleted the domain for lw-sso. After that One can successfully log into uCMDB and Browser, but not to CM. CM redirects to 8080 (the port of ucmdb/browser) and shows the welcome page of uCMDB (but without the login/password and without images) or it will loop forever trying to log in.

 

If you log into Browser first, then open CM in port 8180, CM opens without any request for login/password (sso i guess). However it will show a message 'CM is taking long to load, click to log in again' many times.

 

I have already a support case about it. Still I wanted to know if you guys can lend me a hand

 

ucmdb 10.10

Browser 10.10

CM 10.1

All Windows

 

 

Regards!!!

Mario

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: CM login not working after change from FQDN to IP

Jump to solution

yes, you need fqdn not IP.

 

Regards,

 

Diana

View solution in original post

0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: CM login not working after change from FQDN to IP

Jump to solution

Hi Mario,

 

CM can't work without lw-sso enabled that's why you have these issues.  It should be documented somewhere that CM 10 requires lw-sso.

 

Regards,

 

Diana

Highlighted
Super Contributor.
Super Contributor.

Re: CM login not working after change from FQDN to IP

Jump to solution

Diana:

 

Thanks for your prompt answer. It might sound a bit obvious, but can we say SSO requires dns? can we say CM can't be used only through IP address?

 

Thanks again

 

Mario

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: CM login not working after change from FQDN to IP

Jump to solution

yes, you need fqdn not IP.

 

Regards,

 

Diana

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.