Highlighted
Honored Contributor.
Honored Contributor.
1216 views

CP 26 installation error

Jump to solution

HI ,

I just install the CP 26 on my environmnet and after the installation when i checked the mam.packaging log.

In that i can find the errors which is in the attached file. I don't understand this is the new version and still it says that it found this in DB . I didn't get this.

2018-04-13 13:25:28,245 INFO [UCMDB - global framework scheduler] - Found CP version [] on the file system that does not exist in the DB - uploading.....
2018-04-13 13:25:33,464 ERROR [UCMDB - global framework scheduler] - Content pack file D:\hp\UCMDB\UCMDBServer\bin\..\content\content_packs\162bec08372_CP_26.zip is invalid

Regards

Ayush

Labels (1)
0 Likes
31 Replies
Highlighted
Honored Contributor.
Honored Contributor.

HI 

I did as you said but the same error persist in the environment tillnow. i have checked the rebuild options also but those four columns shown as before.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Try to rebuild the columns individually not all at once. Also, if there are only views, there's a separate method for this.

During this time, check the DAL logs for relevant messages.

 

This is turning in a Support case.

Kind regards,
Bogdan Mureșan

EMEA Technical Success
Highlighted
Honored Contributor.
Honored Contributor.

HI Bogdan,

I think this is not stick to unix only i checked for the node class and it shows me the attached one in that.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

You gave the example of Unix so we worked on that, as an example. The License attribute is on node level and inherited by all the Node CIT children like Unix.

Kind regards,
Bogdan Mureșan

EMEA Technical Success
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Yes and also when i am seeing the properties of CI like running software and any database it is working fine but for node it is not.I think i need to start rebuild for all on node CI only.

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.
 
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

I asked the DB team and they said that on DB change tracking is enabled for the node table. Do you think it will cause the error in our case. 

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Hi Bogdan,

I resolved all the view problem by using the option rebuildModel View and there is onlty the last one which is left and for that i am not able to find the class name 

COuld you please tell me what is the class name for this view. 

Jmx Console. Mbean: UCMDB:service=DAL services. Method: rebuildModelDBSchemaAndViews

NETWORKAUTOMATION_58357345

When i try to invioke the method it pop up 

Jmx Console. Mbean: UCMDB:service=DAL services. Method: rebuildModelViews

The class networkautomation_58357345 doesn't exist in class model.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.