Highlighted
Honored Contributor.
Honored Contributor.
449 views

CPU utilization on probe is constantly 100%

Hi Expert,

I am facing an issue in one of my production probe where constantly  the CPU utilization is 100 %. I checked the services but apart from probe services nothing is consuming much. I restarted the services but still it is showing the utilization as maximum. Increased the Memory size as well as the processor on the probe server but nothing affect that. Due to this no job is executing from the ucmdb. When I am checking the status of probe sometimes it shows the timeout exceeded or the probe is disconnected. Also no job is running at this time still the utlization is maximum

Could you please guide me how I can resolve this as this is production probe and I am not able to do anything

Tags (1)
0 Likes
2 Replies
Highlighted
Regular Contributor.
Regular Contributor.

Re: CPU utilization on probe is constantly 100%

Hello,

Would be helpful if you let us know what version of UCMDB you have.
And you can check from windows task manager what process consume your CPU resources.

BR

Hristo

 

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: CPU utilization on probe is constantly 100%

Hi

I opened a case with HP and even after doing so much we found that the probe DB got corrupted due to which jobs are going to struck in between. This is my production probe so we reinstallled it and this resolved everything but this was the last option we have.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.