Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
380 views

Candidates for deletion not being deleted

Jump to solution

We have enabled aging and have a number of CI's which are marked as candidates for deletion. However they are not getting deleted from UCMDB.  Is there something we have to do to activate the actual deletion?

I saw something about using the DB tool but says you have to have UCMDB down, and that you need to clean the probe cache after running the tool.  

What is the correct way to clean up CI's which have been marked for deletion?

Thanks

 

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Candidates for deletion not being deleted

Jump to solution

A CI that is a candidate for deletion isn't supposed to be deleted until the end of its candidacy.  For example:

A node is discovered on day 1.  It never is discovered again and we're using the default aging periods of 40 days.

On day 20, that node becomes a candidate for deletion, warning the administrator that the node isn't being actively discovered.

On day 40, the node is deleted.

If, CIs aren't being deleted and the date for the deletion is past, then check out the aging log to see what is going on.

Hope this helps,
Keith Paschal
UCMDB Worldwide Support Lead
Micro Focus Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

Click the KUDOS star on the left to say 'Thanks'

View solution in original post

1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Candidates for deletion not being deleted

Jump to solution

A CI that is a candidate for deletion isn't supposed to be deleted until the end of its candidacy.  For example:

A node is discovered on day 1.  It never is discovered again and we're using the default aging periods of 40 days.

On day 20, that node becomes a candidate for deletion, warning the administrator that the node isn't being actively discovered.

On day 40, the node is deleted.

If, CIs aren't being deleted and the date for the deletion is past, then check out the aging log to see what is going on.

Hope this helps,
Keith Paschal
UCMDB Worldwide Support Lead
Micro Focus Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

Click the KUDOS star on the left to say 'Thanks'

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.