Super Contributor.. RRose Super Contributor..
Super Contributor..
709 views

Connect-It scenario with UCMDB v.11

Jump to solution

We are considering upgrading our 10.22 version of UCMDB to v.11.  One of our concerns is whether we can use our existing Connect-It scenarios with v.11.  We are using Connect-It version 9.53.  Thanks for the feedback.

0 Likes
1 Solution

Accepted Solutions
johnc3 Acclaimed Contributor.
Acclaimed Contributor.

Re: Connect-It scenario with UCMDB v.11

Jump to solution

As Rose says, you will need to install the latest version of CIT 9.80.053 P1 patch; it makes the CIT supports both CMS 2018.05 and CMS 2018.08.

release9.80.jpg 

SupportMatrix:

https://softwaresupport.softwaregrp.com/km/KM03073650/CIT980_SupportMatrix_en.pdf

 Linux: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/HPCIT_00117

 Windows: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/HPCIT_00116

The scenarios can also be used in later versions but this is not the proper place to raise a Connect IT question.

Kind regards,
Bogdan Mureșan

EMEA Technical Success

View solution in original post

0 Likes
5 Replies
Trusted Contributor.. vhovar Trusted Contributor..
Trusted Contributor..

Re: Connect-It scenario with UCMDB v.11

Jump to solution

I believe you will need to upgrade to CIT 9.80. There was a patch provided that will allow CIT to connect to ucmdb 2018.05 (11.1). We had issue when we upgrade ucmdb from 10.22 to 2018.05.

johnc3 Acclaimed Contributor.
Acclaimed Contributor.

Re: Connect-It scenario with UCMDB v.11

Jump to solution

As Rose says, you will need to install the latest version of CIT 9.80.053 P1 patch; it makes the CIT supports both CMS 2018.05 and CMS 2018.08.

release9.80.jpg 

SupportMatrix:

https://softwaresupport.softwaregrp.com/km/KM03073650/CIT980_SupportMatrix_en.pdf

 Linux: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/HPCIT_00117

 Windows: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/HPCIT_00116

The scenarios can also be used in later versions but this is not the proper place to raise a Connect IT question.

Kind regards,
Bogdan Mureșan

EMEA Technical Success

View solution in original post

0 Likes
johnc3 Acclaimed Contributor.
Acclaimed Contributor.

Re: Connect-It scenario with UCMDB v.11

Jump to solution

background: Connect IT 9.60 or 9.80 had a problem of properly identifying the 11.x versions of UCMDB. It was fixed.

Kind regards,
Bogdan Mureșan

EMEA Technical Success
0 Likes
Endre Kiraly Super Contributor.
Super Contributor.

Re: Connect-It scenario with UCMDB v.11

Jump to solution

Hello Bogdan, nice to see you again 🙂

My problem: we are using uCMDB 2018.11 (11.3) so we would need a CIT version or patch to support this latest uCMDB version.

Is it, or any workaround or trick available somewhere already?  

Thanks,

Endre

0 Likes
RohitSS Honored Contributor.
Honored Contributor.

Re: Connect-It scenario with UCMDB v.11

Jump to solution

Will Connect-IT 9.80 Patch3 supports uCMDB 2019.05 ?

Thanks & Regards,

Rohit S

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.