Highlighted
Absent Member.. Absent Member..
Absent Member..
562 views

DDMA9.05-BSM Integration Issue on Version

Jump to solution

Hi,

I have DDMA 9.05 and BSM Version is HP BSM 9.22.081, Build 36. We are integrating this DDMA Probe version with the above mentioned BSM RTSM Version. When i try to test the connection it says "Probe Version is not supported" . Can i know which version of DDMA Probe should i need to install and where is the Patch available for this?

Please help at the earliest. Regards Ashok

0 Likes
1 Solution

Accepted Solutions
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi, Also, i could see for the BSM version HP BSM 9.22.081, Build 36, the supported version could be 9.05.CUP104.

But how i can upgrade my Probe to this version of 9.05 CUP104 which is currently pointed to the BSM Server.

Also FYI, the UCMDB  version is 10.01 which we are using to do the Discovery.

Integration Probe is 9.05 pointed to BSM 9.22.081, Build 36

Let me know if you need any other info

Regards

Ashok

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.