Highlighted
Super Contributor.
Super Contributor.
1277 views

Data flow probe Postgresql Database problem

Jump to solution

Hi Experts,

Iam new on the HPUCMDB product. I have successfullly installed the UCMDB app and iam able to open the browser.

But while installing the Data flow probe iam getting the attached error. As per advice iam run the command but it is not working.

Kindly help me on this. it is really appricieated.

Regards,

Pranav R N

0 Likes
1 Solution

Accepted Solutions
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

HI

- For name@123  Uou did not use an uppercase character

- For name&or?or%123:  You have used & or ? or % which are not supported on Postgresql side

I know that the the popup window is quite confusing and in my opinion this should be changed

try something like Passw0rd.

(with the digit zero instead of "o" and the last characater is a point "." )

Best Regards

Yasser

 

 

View solution in original post

0 Likes
7 Replies
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Hi

Please be aware that data flow probe cannot be started after installation if any of the following special characters are included in the PostgreSQL user account password: ? | & ) %

So check if you have used one of these characters, and try to change your password.

Best Regards

Yasser

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi Yasser,

Thanks for your reply.

If i have not yet used these specieal character ?&\_ the installation is not move. Attachment for your reference.

Kindly help.

Regards,

Pranav R N 

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Hi

What is/are the special characters that you have used ?

Best Regards

Yasser

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Yes.

If i have used like this:name@123 it will not take

if i have used like this:name&or?or%123 it will move further but postgresql service will not start.

if possible which password you should prefer.

Also iam trying to install Ucmdb 10.30 on windows machine.

Regards,

Pranav R N

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

HI

- For name@123  Uou did not use an uppercase character

- For name&or?or%123:  You have used & or ? or % which are not supported on Postgresql side

I know that the the popup window is quite confusing and in my opinion this should be changed

try something like Passw0rd.

(with the digit zero instead of "o" and the last characater is a point "." )

Best Regards

Yasser

 

 

View solution in original post

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi Yasser,

Thanks for your valuable time.

Now it is working fine. i can see the dfp in my ucmdb app as well.

Regards,

Pranav R N

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

HI Pranav

You are welcome 🙂

Best Regards

Yasser

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.