Highlighted
Established Member..
Established Member..
282 views

Discovery Fails after 10.31 Upgrade

We have HP UCMDB 10.31 Installed on WIndows Platform.
We have recently upgraded from UCMDB 10.21 to UCMDB 10.31 version.
After upgrade, the jobs were running without any issues. Few Servers were failing for the 'Host Connection by Shell' Job as 'Warning' with Warning message 'Reporting error code 303 to framework : no credentials defined for triggered ip'

This is a Windows Server and we are using NTCMD Protocol and this server was Success before the Upgrade on this protocol.

I did Check Credential and the result is as below:

“Failed to get credential 16_1_CMS, please check the related error logs in probe side.”


Can you please let us know how to fix this issue?

2 Replies
Highlighted
Contributor.. Contributor..
Contributor..

Re: Discovery Fails after 10.31 Upgrade

Any resolution to this?
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Discovery Fails after 10.31 Upgrade

Check the communication log of the discovery. Is 16_1_CMS available on the credentials section? If not, maybe it is not assigned to the right domain any more.

 

Cheers,

Petko Popadiyski

Freelance Microfocus CMS UCMDB Consulting

Likes are appreciated!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.