Highlighted
Absent Member.
Absent Member.
655 views

Discovery or identify do not bring in any information to CMS

Jump to solution

When i run a discovery or try to identfy I do not get any information in the CMS or a link to the HP sysrems homepage

I see the message - The ProLiant SNMP Foundation agents for servers are not installed
          or are not configured.

SNMP and agents are installed an configured. This is a DL385 running windows 2003 and is similar to many we monitor. The other servers do not have the same problem

The server is listening on ports 161 2301 2381 and not blocked. The ports are confimred reachable from the CMS

Any ideas are greatly appreciated

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Discovery or identify do not bring in any information to CMS

Jump to solution

Dear Mathew,

Please let us know what job you're running.

Be aware that SNMP credentails has a timeout that could be configured. There is also Retry Count as well. Be sure that you're using correct version/authentication type.

I'll add the screenshot for your convinience.

 

Press right click on the failed destination in Discovery Control Panel -> Debug -> Communication log.

Post communication log here. It will show what you're failing on.

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.

View solution in original post

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Discovery or identify do not bring in any information to CMS

Jump to solution

I have additional information. I ran wire shark doing discovery.

A server that is displaying properly starts the SNMP gets after a couple of pings.

The servers not diplaying properly - the CMS starts sending packets to different ports.

 

mylxamport > irdmi [SYN] Seq=0 Win=64512 Len=0 MSS=1460 iwb-whiteboard > http-mgmt [SYN] Seq=0 Win=64512 Len=0 MSS=1460 netplan > rmt [SYN] Seq=0 Win=64512 Len=0 MSS=1460 hpidsadmin > rxmon [SYN] Seq=0 Win=64512 Len=0 MSS=1460 stonefalls > pcsync-https [SYN] Seq=0 Win=64512 Len=0 MSS=1460 hpidsagent > event-port [SYN] Seq=0 Win=64512 Len=0 MSS=1460 identify > osm-oev [SYN] Seq=0 Win=64512 Len=0 MSS=1460 hippad > http [SYN] Seq=0 Win=64512 Len=0 MSS=1460 zarkov > osm-appsrvr [SYN] Seq=0 Win=64512 Len=0 MSS=1460 http > wimd [SYN, ACK] Seq=0 Ack=1 Win=16384 Len=0 MSS=1380 wimd > http [ACK] Seq=1 Ack=1 Win=64512 Len=0 GET / HTTP/1.1 

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Discovery or identify do not bring in any information to CMS

Jump to solution

Dear Mathew,

Please let us know what job you're running.

Be aware that SNMP credentails has a timeout that could be configured. There is also Retry Count as well. Be sure that you're using correct version/authentication type.

I'll add the screenshot for your convinience.

 

Press right click on the failed destination in Discovery Control Panel -> Debug -> Communication log.

Post communication log here. It will show what you're failing on.

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.