Highlighted
Absent Member.
Absent Member.
1692 views

Error:Probe is not active

Apps installed

 

HP uCMDB 10.00.960

SQL Server 2008 R2

Data Flow probe

 

on Windows 2008 Server R2.

 

All the above components are installed on the same sever.

 

Objective:

 

To test the data push from CMDB to Service now using OOB service now push adpater.

Ucmdb already have some test data (imported manually) and no automatic discovery for now.

 

Whenever i test the connection In Integartion Studio ,it is giving an error

 

com.hp.ucmdb.discovery.framework.probe.manager.ProbeNotActiveException: [ErrorCode [7009] Probe [{0}] is not active.{HPtoSnow}] Probe [HPtoSnow] is not active.

 

I have follwed the respective guides to achieve this,but failing somewhere.

 

In addition to it,there is an error/warning on wrapper.

 

Attached the probe error log.

 

Please advice.

Regards,

Mahesh.

 

0 Likes
7 Replies
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Error:Probe is not active

Dear Mahesh,

Since you at the beginning of the process, I'd suggest to start from UCMDB 10.01 with latest Cumulative Update Package (AKA CUP) on it.

 

The error message comes from the probe not connected to UCMDB. Since in UCMDB 10.X push is done via the probe, probe connection is crutial.

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Error:Probe is not active

Seem like the port is in use by another process

 

Port already in use: 1742; nested exception is: 
0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Error:Probe is not active

You can't have integration service and probe runnign on the same machine.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Error:Probe is not active

We faced the same issue (BSM9.23, BSM's RTSM:9.05;UCMDB+DDM Probe10.10;):

 

But we have to keep the DDM& UCMDB on the same server,

And we also need do the intetration between BSM<->UCMDB.

 

It means that we have to keep the ucmdb_integration_service and DDM and UCMDB on the same machine.

 

Is it possible to only change the port name to avoid the conflict?

(I tried to adjust 1742->31742, 80->30080, 1977->31977, but the probe status in UCMDB is still disconnected.

 

 

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Error:Probe is not active

Please be sure the Integration service is down when Probe service is up. They couldn't coexist. In addition, it's not supported configuration, so please do not try to use in production...

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
Highlighted
New Member.

Re: Error:Probe is not active

Hi Mahesh,

 

Its does look like a port conflict. Please see attachment for Integration point settings. Also, check if you have a proxy and provide the correct details while creating the Integration point.

 

Thanks,

Praveen

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Error:Probe is not active

Thanks.

Yes, you are right. Now I try to seperate the ddm to another machine.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.