Highlighted
Absent Member.
Absent Member.
609 views

Error to install Data Flow Probe 10.10

Hi,

I have a problem installing Data Flow Probe 10.10. I've allready installed the 10.10 UCMDB server.

 

When installing the probe displays an error with postgresql and I have to run createProbeDBs.cmd

I run the cmd and displays an error that you check the probe_setup.log verify and it says psql: FATAL: Could not load pg_hba.conf it

 

I have no idea who may be, please help me

Thanks a lot

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Error to install Data Flow Probe 10.10

Please be sure that the windows user used for the probe install is system admin.

It's a permission problem.

 

As a side note, I'd ask you to install 10.11 with latest CUP on it. UCMDB 10.10 will not have CUPs any more.

 

Hope this helps.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.