Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
194 views

History Change kepp value "0" but changes appeared in property tab of CIT

Hello,

 

I encountered a starnge behaviour : i want to create a new report using "History Change" CIT and (for example) Node CIT ...

But when i select CIT (in modeling a new view) the count keep show always "0" ...

Of course, cerating this new view/report, relating node and history change CITs with a "history" relation, the count of results remain so and always at "0" !!

When i edit a node, its history tab show us many changes (attribute value changes) ...Is there a bug in the count operation ?

 

thanks in advance

0 Likes
5 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: History Change kepp value "0" but changes appeared in property tab of CIT

Hello ,

 

I hope you are doing well .

 

I would like to know these aspects :

1- Version of your environment

2- Did you do this procedure before ?

 

 

Best Regards ,

Melissa Carranza Mejias
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation. “
0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: History Change kepp value "0" but changes appeared in property tab of CIT

Hello,

 

I don't know if this happened before, i have never try to create a view using History Change CITs ....

 

Our version : 10.11 - CUP2 - CP14Update4

(it happened also with CUP3, tested on a second uCMDB environnement)

 

hope this helps

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: History Change kepp value "0" but changes appeared in property tab of CIT

Hello,

 

Any update ? Idea ?

 

Thanks

0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: History Change kepp value "0" but changes appeared in property tab of CIT

Hello Esposito ,

 

Please review this document : https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM00836581

 

Best Regards,

Melissa Carranza Mejias
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation. “
0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: History Change kepp value "0" but changes appeared in property tab of CIT

Hello,

 

Thank you for your reply.

 

I've already try what you mentionned, but as in the CIT list the count is already "0", even if you try to add it in a new view, it return of course always 0 ...

 

I think the issue is on the "initial" count in the CIT tree which equal to "0"

 

Any other idea ?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.