Highlighted
Absent Member.
Absent Member.
502 views

How to make HP UCMDB Configuration Manager link active on browser

Hi,

 

Thanks in advance, it is very urgent if someone provide solution for this, i am very thankful to you.

 

I have installed on Windows 2008 R2, DB is Oracle 11gR2.

 

I have installed UCMDB 10.20 Universal Discovery and Configuration Manager both on same machine. Both installations were successful without any warnings or errors. I have used oracle as my database server, and i have given two databases UCMDB for Universal Discovery & UCMDB_CM for Configuration Manager.

 

But the problem is, "UCMDB Configuration Manager" link is not active in browser.

 

For this, i found one reason on deployment guide that is link to be active if and only configuration manager is running and infrastructure setting Configuration Manager URL must contain the application’s URL.

 

In my case, Configuration Manager service is up and running and i am not sure about infrastructure setting, but the Configuration Manager link is in inactive state.

 

Could someone help on this please...

0 Likes
1 Reply
Highlighted
New Member.

Re: How to make HP UCMDB Configuration Manager link active on browser

Hello,

I'm in the same situation.
I'm sorry for bringing back an old topic like this, but have you found a solution ? And if you did, do you remember what it was ?

Thanks in advance,

Samyn Edouard

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.