Highlighted
Outstanding Contributor.
Outstanding Contributor.
351 views

Integration job stopped after 5 hours

Jump to solution

A full sync of my AM Push Adapter is being stopped after running 5 hours.

com.mercury.topaz.cmdb.server.manage.rpm.StoppedException: [ErrorCode [700000] Action was cancelled.]
Thread RequestProcessorAsyncPool-1948 interrupted
	at com.mercury.topaz.cmdb.server.manage.rpm.StopSign.test(StopSign.java:28)
	at com.mercury.topaz.cmdb.server.manage.rpm.RequestProcessor.processRequest(RequestProcessor.java:143)
	... 52 more

 How can I adjust this setting so that the job completes?

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Integration job stopped after 5 hours

Jump to solution

I have solved this issue myself. In the Infrastructure Settings Manager is a setting under Integration Settings called Data Push Job Timeout. The default value is 18000000 msec or 5 hours.

View solution in original post

0 Likes
4 Replies
Highlighted
New Member.

Re: Integration job stopped after 5 hours

Jump to solution

Hi John,

 

Please let me know during 5 hours the job running, have any more process or changes in UCMDB or AM?

I will investigate more on this issue.

 

Best Regards,

Hoang.

-------------------------------------------------------------------------------
*HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.*
*If you feel the post is helpful, please assign a KUDO star to say "Thanks"*
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Integration job stopped after 5 hours

Jump to solution

This is a new setup so I am trying to get it to run the full sync. No other changes have been made.

0 Likes
Highlighted
New Member.

Re: Integration job stopped after 5 hours

Jump to solution

Hi John,

 

Could you please set debug for the log and re-run the job then share with me full log file?

 

Best Regards,

Hoang.

-------------------------------------------------------------------------------
*HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.*
*If you feel the post is helpful, please assign a KUDO star to say "Thanks"*
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Integration job stopped after 5 hours

Jump to solution

I have solved this issue myself. In the Infrastructure Settings Manager is a setting under Integration Settings called Data Push Job Timeout. The default value is 18000000 msec or 5 hours.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.