Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
148 views

JIT Discovery Not Working (RUM/UCMDB Integration)

 

UCMDB 10.0 and RUM 9.22

 

I have The RUM Engine Configured to Send data to UCMDB Probe.  UCMDB has discovered the Probe, which looks like the input tql requirement to kick of JIT discovery.

 

On ucmdb the probe is connected, but the passive probe is disconnected.  I am not sure what it takes to get it connected.

 

I have configured tee notification type and removal verification policy type for the passive probe.

 

See attached.

 

Not sure how to get jit up and running and the rum/ucmdb integration integration working

 

 

0 Likes
2 Replies
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Re: JIT Discovery Not Working (RUM/UCMDB Integration)

Hi,

I would suggest to open a support case to further analyse this issue.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: JIT Discovery Not Working (RUM/UCMDB Integration)

Is firewall enabled between your RUM and probe ?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.