Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..
157 views

Jobs in Service Discovery do not get trigerred

Hello,

 

We upgraded to 10.20 and are trying out Service Discovery. We have both the probe and UD running on the same server as it is just in the test server. The jobs run fine when run individually, but the service discovery is not getting triggered. There are no errors. We have the IP ranges defined and ensured the servers in the url can be reached and are discovered. Any idea what's going on here? I have a case opened for it and we had a few troubleshooting sessions but no progress yet. Any input you can provide will be appreciated.

 

I am attaching a screenshot of the job status for the service discovery.

 

Thanks,

Merry

0 Likes
2 Replies
Highlighted
Super Contributor.
Super Contributor.

Re: Jobs in Service Discovery do not get trigerred

Hello Marry, 

 

in order to check why the trigger CIs are not getting added we would need to check the logs and also the Trigger TQL, and for that we would need a case, since you already have one open then I would suggest that you keep on working with the enginner to get the reason why the CIs are not getting to the job

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution
0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: Jobs in Service Discovery do not get trigerred

Thanks Miguel!

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.