Highlighted
New Member.
388 views

Login problems using UCMDB Java Web Start app

Hi,

Recently we upgraded to uCMDB 10.32.116 and we're trying to use the JNLP feature in order to open uCMDB from Google Chrome.

On Internet Explorer we have no problems to log on UCMDB UI as we can do it both via Active Directory and via UCMDB local login (e.g. admin and sysadmin)

Howerver, when I use the UCMDB.JNLP via Google Chrome, I can't log in using my Active Directory user. It works only using local UCMDB users.

Both on error.log and ui-server.log files, the login activity is registered the same way. For example, when I try to log in through Internet Explorer (where the login is working fine) and provide a wrong password this is logged as "Authentication failed for user =USER_NAME###AD_SERVER_NAME" and in other line it says "User name or password are wrong - failed to login on UCMDB". Ok, it recognized me as an AD user. If I provide the correct password I can log in.

But when I try to log in through UCMDB.jnlp, I get only this generic error on log: "User name or password are wrong - failed to login on UCMDB". It seems like UCMDB isn't recognizing my user as an AD user.

Is there a specific configuration to use LDAP with UCMDB.jnlp?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.