Respected Contributor.. MVOB Respected Contributor..
Respected Contributor..
636 views

New node attribute

Jump to solution

Hi!

In the past we created several additional attributes in CI type  NODE, and they have been assigned values extracted from the scanner.
We have also been able to use them to upload data to Asset Manager in the integration (am Node push.xml).
Currently a new attribute has been created, it has been assigned a value from the scanner, but it is not visible in am node push (root) to be assigned to an Asset Manager field. See screenshots attached.
Any suggestions?

0 Likes
1 Solution

Accepted Solutions
Acclaimed Contributor.. Dima Gomel Acclaimed Contributor..
Acclaimed Contributor..

Re: New node attribute

Jump to solution

Check Node layout in integration TQL you are using. The layout is saying which attributes will come over.

Check the attached screenshot.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
5 Replies
marsella Honored Contributor.
Honored Contributor.

Re: New node attribute

Jump to solution

Hello,


you have already verified that the created attribute / field is visible in the corresponding tab of the TQL AM Node Push.

(y)

Acclaimed Contributor.. Dima Gomel Acclaimed Contributor..
Acclaimed Contributor..

Re: New node attribute

Jump to solution

Check Node layout in integration TQL you are using. The layout is saying which attributes will come over.

Check the attached screenshot.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
Respected Contributor.. MVOB Respected Contributor..
Respected Contributor..

Re: New node attribute

Jump to solution

Hi!

Thank you all for the help.

I am new to the integration and I have many doubts...

0 Likes
Abhi1 Valued Contributor.
Valued Contributor.

Re: New node attribute

Jump to solution

Hi ,,

Are you able to find solution for your issue.I  have also facing same issue.

I have created new field in Node CI type and want to push that attribute value in AM via AM adapter. Normmaly I have defined new attribute in amnode push.xml with Root.It is not working.

How can I define this newfield in AM adpater to pass value in AM.

Please suggest.

0 Likes
Abhi1 Valued Contributor.
Valued Contributor.

Re: New node attribute

Jump to solution

attribute added in layout. Its working .Thanks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.