Highlighted
Absent Member.
Absent Member.
182 views

Oracle Timed out error in uCMDB - SM sync

We are facing sql timed out error while pushing the data from uCMDB to SM where in it is happening fine for other tables.

But , it is causing the error for only one table that too the amount of data is less.

We are coming across this issue when we do delta synch not necessarily always.

I tried re-triggering for full synch for the same table then it worked fine without any timeout errors.

I tried chnaging the DB-query timeout in gloablsettings.xml of uCMDB still it didnt work.

Could you please let us know what might be wrong with this.

Also, kindly let us know which and all tables will get updated w.r.t integration point/job.

Thanks in advance

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.