Highlighted
Super Contributor.
Super Contributor.
205 views

Pattern Based Model Behavior

I'm using uCMDB 9.05 and have a pattern-based model that relates nodes to a service.  The nodes are showing in the count of the pattern based model, but the relationship is not being created for just a few of the nodes.  Can anyone help me to figure out where to look in the logs to see what the issue may be.  This happens occasionally and I've been just manually making the relationship but I would like to figure out why it is happening.

Thank you.

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Pattern Based Model Behavior

You could consult cmd.reconciliation.audit.log. For every Data-In operartion 2 strings are printed. Search by the name of the model. The ID after the timestamp is an operation ID. Copy the ID and go to cmdb.reconciliation.log. Most chances that it failing in reconciliation.

My suggestion is to be sure that you are on latest CUP on 9.05.  

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.