Highlighted
Absent Member.
Absent Member.
221 views

Pattern-based CiCollection model not generating output

I have created a number of pattern-based CiCollection models that contain a single CiT (Node) as the output. In each model, I use CI attributes to search for CIs - DisplayLabel like "foo%", and so on.

 

None of these models are generating any output, and they are not creating relationships between the models and the selected CIs. I can see in the Pattern Based Model Scheduler that there is a rule to update them every 6 hours, and the most recent run was at midday, local time.

 

There are also some other instance-based CiCollection models and those do seem to be generating output and relationships.

 

Is there something I am doing wrong? If I follow the same approach in BSM RTSM, pattern-based CiCollections do work as expected: I mark the Node CIT for output, and it does exactly that.

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Pattern-based CiCollection model not generating output

I tried creating pattern-based models using different CI types. If I make the model a BusinessApplication, it works?! But not if I use CiCollection or InfrastructureService.

 

Any ideas?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.