Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
112 views

Primary Mac Address not being populated on Windows servers

Has anyone come across the issue with primary mac address not being populated on window servers? I noticed there is now an OOTB field for that. Unix servers populates fine but not Windows.

0 Likes
2 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Primary Mac Address not being populated on Windows servers

Hello ,

Please review this document https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/LID/QCCR1H101791

Best Regards,

Melissa Carranza Mejias
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation. “
0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: Primary Mac Address not being populated on Windows servers

This would be just using host connection by wmi. We are currently not scanning Servers on laptops and desktops. We are getting mac addresses on unix so was just curious if Windows was also part of that fix.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.