Highlighted
Honored Contributor.
Honored Contributor.
1122 views

Probe not connect with UCMDB Server -

HI,

Probe not connect with UCMDB Server:

Logs:

probe_setup.log:

Running D:\hp\UCMDB\DataFlowProbe\tools\dbscripts\createProbeDBs.cmd at Sun 02/25/2018 14:01:49.68
NOTICE: database "dataflowprobe" does not exist, skipping
DROP DATABASE
NOTICE: role "mamprobe" does not exist, skipping
DROP ROLE
CREATE ROLE
CREATE DATABASE

Log security:

2018-02-25 14:39:30,275 INFO [WrapperSimpleAppMain] - No master key was found in file!


Log WrapperProbeGw y probe-infra.log

(ProbeTasksDistributerPull.java:697) - Probe Gateway received 1 tasks from server. SEND_TOPOLOGY_DATA_TEMPLATE: 0 destinations. Total time to retrieve tasks [16] msec


The  log de error.log

Is null, 0
-----------------------------
Credentials installation Probe:

Postgresql2018++
Postgresql2018++
Sysadmin2018++
Scanfile2018++

 

Thanks,

 

 

0 Likes
4 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Probe not connect with UCMDB Server -

Do you see anything relevant in the install logs from hp\UCMDB\DataFlowProbe\UninstallerData\Logs\ ?

Kind regards,
Bogdan Mureșan

EMEA Technical Success
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: Probe not connect with UCMDB Server -

Hi Marsella,

Are you able to telnet on port 8080/8443 from from UD probe server to uCMDB server?

What was password you set while installing the UD probe server .. reason : some of special characters are not accepted by probe.. you will not get any error message but still UD probe will not connect e.g. @ is not acceptable.
Re-install Probe again any try this format if you want password format [Admin2018]

Let me know if helps
Thanks & Regards
Govind Bisht
0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: Probe not connect with UCMDB Server -

HI Marsella

Please check this previous thread: https://community.softwaregrp.com/t5/UCMDB-and-UD-Practitioners-Forum/Data-flow-probe-Postgresql-Database-problem/m-p/1617822#M11120

I think he had a similar issue and it was solved by changing the postgresql password

Best Regards

Yasser

 

 

0 Likes
Highlighted
Frequent Visitor.

Re: Probe not connect with UCMDB Server -

Whar was the solution to the original problem as described by marsella?

 [INFO ] [ProbeGW Tasks Downloader] (ProbeTasksDistributerPull.java:675) - Probe Gateway received 1 tasks from server. SEND_TOPOLOGY_DATA_TEMPLATE: 0 destinations. Total time to retrieve tasks [15] msec

I am facing the same now, after installing my first probe with 2018.11 and trying to connect to the related uCMDB server of the same version. I have all log entries as described by marsella .

Looking through the logs I do not see any relation to a probe postgresql problem at all.

Also, my postgresql password(s) are matcvhing the policies.

To me it looks like probe cannot connect to the uCMDB Server ....

I also found this "solution".

https://community.softwaregrp.com/t5/CMS-UCMDB-and-UD-User/UCMDB-Support-Tip-probe-WrapperProbeGw-log-shows-SEND-TOPOLOGY/td-p/1626882

But there is no jmx method named similar to the one mentioned  there.

kind regards

Stefan

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.