Highlighted
Absent Member.. Absent Member..
Absent Member..
1027 views

RTSM Modeling Studio is not opening

HI All,

We are using HP OMI 10.11, RTSM 10.22 on windows environment. Modeling studio is not opening from one week and there are no errors shown. It will stay back in the same module if I try to navigate from some other module or if I ioen directly Modeling Studio after logging in, it shows no items selected. IT Universe manager is working fine. Also, Modeling studio is opening fine when I login from ucmdb console. Kindly suggest what might be the error and let us know if you need any logs.

Please note we cannot restart the system/services as it is a production system.

 

Thank you.

 

0 Likes
3 Replies
Highlighted
New Member..
New Member..

Re: RTSM Modeling Studio is not opening

Hello Kishor - we are experiencing exact same issue with same ver OMi 10.11.  Just found your post from almost 1 year ago.  But no replies except mine!  How did you fix this issue?

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: RTSM Modeling Studio is not opening

having same issue- did either of you get response as to how to fix this?

thanks

sarah

0 Likes
Highlighted
New Member.

Re: RTSM Modeling Studio is not opening

issue resolved....Install 32bit JRE version and try again

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.