Highlighted
Absent Member.
Absent Member.
227 views

Re-installing corrupted node in the UCMDB cluster

I have got two nodes in the cluster at version 10.11. The database used by them is MS SQL Server.

 

One of the nodes has got corrupted and requires re-installation.

 

The installation requires that I install v10.10 first and then upgrade to v10.11.

When installing v10.10 I point that to MS SQL Server database.

But, it complains that "cmdb version stored in database is 10.11 and I cannot point v10.10 installation to this server".

 

What would be the correct way for re-installation for the corrupted node when the other node has already progressed in terms of version of UCMDB?

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Re-installing corrupted node in the UCMDB cluster

Hi,

 

please try NOT to run Configuration Wizard after 10.10 installation.

My suggestion for you would be to:

1. Install 10.10 on the corrupted cluster node.

2. Then install 10.11 on the corrupted cluster node.

3. Then Run Configuration Wizard and connect to the database with 10.11 class model.

 

Could you please tell how you installed two nodes before? How did you configured HA mode to be enable for the cluster nodes when you installed it for the first time?

 

Kind regards,

      Kamil

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.