Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
297 views

Receiving invalid credentials on ucmdb app server on ApiServlet.

I am receiving this error on my application server in the error log. I am guessing my cert is fine since discovered data is entering the ucmdb. Could this be the UISys ID? I'm not sure which is the api credential. I do believe this maybe causing my population job from SNOW to be failing.

 

2017-07-25 21:38:56,455  ERROR  [qtp1793195593-31853] (ApiServlet.java:356) - Failure while authenticating client from 192.168.xxx.xx
com.hp.ucmdb.api.InvalidCredentialsException: Invalid credentials

 

0 Likes
1 Reply
Highlighted
Valued Contributor.. Valued Contributor..
Valued Contributor..

Re: Receiving invalid credentials on ucmdb app server on ApiServlet.

Did you ever get this resolved? We have started seeing this in a test environment

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.