Highlighted
Absent Member.
Absent Member.
77 views

Routers and Management Consoles

Jump to solution

The network team has asked me to figure out if this can be done.

We have a Router that has a management IP address and then it has multiple ports that connect to other subnets for routing purposes. They would like us to figure out how to run discovery only on the Management IP address and not on the others. Builds a lot of unnecessary traffic. Is there a way to do that? They don't have an issue with pinging the acknowledging the ports for traffic, etc.... but running snmp against them without credentials is creating a lot of unnecessary traffic and authentication alerts.

Roger
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Routers and Management Consoles

Jump to solution

You would need to modify jython script to change the way that snmp discovery works.

If the request was because performance of snmp discovery jobs and not only the network trafic, there is a recommendation that can be tried.

Modify in the probe the following:

C:\hp\UCMDB\DataFlowProbe\conf\DiscoveryProbe.properties and change the following two parameter

appilog.collectors.snmp.moonwalksleep=50 to 5
appilog.collectors.snmp.moonwalkbulksize=100 to 1000
Then restart probe and rerun the jobs
 
Regards,
Juan
"HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

View solution in original post

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Routers and Management Consoles

Jump to solution

You would need to modify jython script to change the way that snmp discovery works.

If the request was because performance of snmp discovery jobs and not only the network trafic, there is a recommendation that can be tried.

Modify in the probe the following:

C:\hp\UCMDB\DataFlowProbe\conf\DiscoveryProbe.properties and change the following two parameter

appilog.collectors.snmp.moonwalksleep=50 to 5
appilog.collectors.snmp.moonwalkbulksize=100 to 1000
Then restart probe and rerun the jobs
 
Regards,
Juan
"HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.