Highlighted
Visitor.
129 views

Single Sign On in uCMDB 10.10

Hi,

 

We are using uCMDB 10.10. We have LDAP authentication enabled for uCMDB. Now the customer is expecting a single sign on ( SSO ), when the user clicks on the ucmdb url, it should not prompt for ucmdb login, if anyone has done this, kindly help me on this.

 

I did read about LW- SSO configuration in the guide, couldnt get more detailed info in it on how to do it.

 

Thanks,

Sri

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Hi Sri,

 

We do have only the LW-SSO. That means you login once and after that when opening the application or a different one(CM, ucmdb-browser) in a new tab it will not ask you for the login credentials anymore.

 

Otherwise we have integrations with siteminder or webseal where you don't have to enter the credentials at all.

 

Regards,

 

Diana

0 Likes
Highlighted
Visitor.

Hi Diana

 

Thank you for the information.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.