Highlighted
Absent Member.. Absent Member..
Absent Member..
38 views

Stakeholder widget - not showing stakholders

Hi,

I have some custom CI types that are children of the default Organisation and Functional Group OOB CITs.

They have ownership AND cstom relationship types to Business Applications and Business Services.

 

If I load one of the applications or services into uCMDB Browser (3.2) the organization or functional groups do not show as Stakeholders. 

The indirect stakeholders are shown - owners of the nodes for example, but not the directly related stakeholders.

 

How can I fix this, is there a general rule about what is considered a stakeholder ?

0 Likes
1 Reply
Absent Member.. Absent Member..
Absent Member..

Hello,

 

Due to the discrepancy encountered, do you see any error messages reported/found in the error.log file?

 

regards,

Ana Acosta-Diaz

"HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

Click the KUDOS star on the left to say 'Thanks'
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.