Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..
282 views

Strange behaviour from scheduled reporting in CMDB

Hi

I am seeing a very strange issue this week when using scheduled reporting.

I have created a view that shows all computers that have the 'is candidate for deletion' = true

 

This view shows the correct CIs and when I run it as a report manually it still shows the correct CIs.

When I schedule the report and let it run automatically at its scheduled time the report data is completely wrong. The fields are the same but it brings back a small number of computers where the  'is candidate for deletion' = false.

 

If I then go to the report scheduler and select Run Now I get the report with the correct data.

For some reason when the report runs on its schedule it gives the wrongt results.

 

Any ideas?

CMDB 10.11CUP1

Windows 2008 R2

Oracle 11G R2

 

I have attached the two reports

The INCORRECT_CandidateForDeletion.csv is the auto created by schedule

The CORRECT_CandidateForDeletion.csv is the manually run report (from the schedule list)

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Strange behaviour from scheduled reporting in CMDB

HI,

 

From the description it might be a bug. We will make a test to try and reproduce it in our lab and get back to you.

 

Best Regards,

Gabi Medan

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.