Highlighted
Absent Member.
Absent Member.
212 views

TQL (pattern view).. Failed to load the CI

Hi all,

 

We have more than 2000 node in our UD Server, I just want to create a software report for all the nodes.

 

So, I have created a pattern view (Node --> Installed software with composition link).

 

This pattern view is working fine with "50" Nodes, but when I tried with more Nodes (ex 100+). it is throwing an error Failed to load the CI.

 

Please do let me know is there any constraints in the pattern view and also I have attached the screen shot of the pattern view that I have created.

 

Thanks in advance

Kapilved.

 

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: TQL (pattern view).. Failed to load the CI

Hello, You may experience this issue because of the one-layer-display-limitation: you can only have 900 objects on the same layer, so I'd recommend to apply the link folding, so that installed software CIs will be folded under Node CIs (instead of having those on the same layer). Cheers, Alex
mail: alexander.arkhireyev@gmail.com
LinkedIn
skype: arkhireyev
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.