Highlighted
Honored Contributor.
Honored Contributor.
127 views

UCMDB 10.10 Integration job Failed - Could not find domain

Hi,

 

I'm having problem when populating my UCMDB with RTSM data.

 

I'm having query form importing all managed objects and their relations. My idea is to configure sync of all data two-ways (Population and Push).

 

But when I'm trying to run Population job I'm getting this kind of error message:

 

"

2013-12-16 11:30:48,801 [Process Results Thread-DS_RTSM to CMS FULL Sync_RTSM to CMS Population job] (AbstractCommonOperation.java:159) ERROR - !!! Operation com.hp.ucmdb.discovery.framework.world.operation.update.impl.WorldOperationCreateOrUpdateObjectBulk() ID: 2103406024 FAILED (running time: 966 ms[ms])
appilog.framework.shared.manage.impl.MamResponseException: [ErrorCode [0] ]
[ERROR CODE- 0] appilog.common.system.exceptions.AppilogDataException: Could not find domain: SnT

"

 

What does it mean that it can' find domain?

 

p.s. Part of error log from import phase is attached.

 

Regards,

Damir

0 Likes
4 Replies
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: UCMDB 10.10 Integration job Failed - Could not find domain

Hello Damir,

 

Could you please check whether the Probe is working fine and whether it is still connected?

 

If yes, could you please check which Domain is configured for the integration, is it Default domain or have you got some other domain configured?

 

Regards,

Irina

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”

Click the KUDOS star on the left to say 'Thanks'
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: UCMDB 10.10 Integration job Failed - Could not find domain

Hi Irina.

 

On the UCMDB side I'm using Integration Service Probe and on the RTSM side I installed Data Flow Probe on GW server only for integration purposes.

At first DFP was joined to SnT domain not Default but I change this and moved DFP from SnT to Default Domain.

(Manually recreated DefaultDomain, changed DFP conf settings, restart DFP and checked Status of both probes).

 

Both probes are working fine and with some other TQL's I managed to make import especially initial import from UCMDB JMX console.

 

Regards,

Damir

0 Likes
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: UCMDB 10.10 Integration job Failed - Could not find domain

Hi Damir,

 

Could you please try to rediscover the ip addresses in RTSM with the Default domain.

 

Regards,

Irina

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”

Click the KUDOS star on the left to say 'Thanks'
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: UCMDB 10.10 Integration job Failed - Could not find domain

Hi Irina.

 

I'm not using my DFM on BSM GW machine for discovery. Just for integration.

 

All data in RTSM are from NNMi and OML topology synchronization.

 

Regards,

Damir

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.