Highlighted
Absent Member.
Absent Member.
262 views

UCMDB Probe does not recognise directory

Hi

 

For some reason my probe cannot read, write or create on the UCMDB directory. It does not recognize the directory paths provided in the job. All the permissions seem in order and it did use to work. So as soon as the code tries to access the directory pathway there is an access violation as it thinks it doesn't exist.

 

Regards

Stephen McNeill

0 Likes
1 Reply
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Re: UCMDB Probe does not recognise directory

Can you include information relevant to this issue? Specifically:

  • Version
  •  Probe OS
  •  Job
  • Detailed Error Message(s)
  • Context (such as: are other jobs running successfully on this probe, did this probe function correctly in the past or is it new, are other probes working or not, etc.)

Thanks!

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.