Highlighted
Absent Member.
Absent Member.
241 views

UCMDB-SM Integration Question about Running Time

Hello,

 

It's the first time I make a Service Manager - UCMDB integration and I have some doubts.

First, I create a Job to integrate 1522 CI's, I execute the Job and one minute later it read 1000 CIs, I thought it will be fast, but not, it took 4 days to run and integrate 1522 CIs.

 

Then I execute a job for another CI Type, this has 10,431 CI and it's similarly, in the first minute it read 1000 CIs and so still running the Job, it is normal? there will be something I missed configure? any ideas?

 

Thanks for the contribution.

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: UCMDB-SM Integration Question about Running Time

Hi, ofcourse thats not normal, i sync a few thousand ci's in 2 minutes.

Best thing to do is put your fcmb logs on the probe in debug and monitor those logs and on the sm site your sm log.

Make sure you have a dedicated port on the sm site with it's own logfile so it is easier to read.

Also check if your probe has enough memory configured and has no performance issues, same goes for your sm server.

 

Gr,

Ronald

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.