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Micro Focus Expert
Micro Focus Expert
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(UCMDB) Support Tip – Error message: Failed to connect to server appears when user clicks on Logout

Error Message

Error message : failed to connect to server appears when user clicks on logout.

User is redirects to the login page but receives the error message :  failed to connect to server.

If user refreshes the page, the correct login page then appears..

The issue can only be reproduced with IE, cannot be reproduced with other browsers.

Cause

Tomcat 8 implements a new cookie processor, which does not tolerate the dot in front of the domain.

Workaround / Fix

Tomcat 8 implements a new cookie processor, which does not tolerate the dot in front of the domain. Customer changed the cookie processor by specifying <CookieProcessor className="org.apache.tomcat.util.http.LegacyCookieProcessor" /> in context.xml. now login and logout are working as expected

 

Reference: https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02948840

MICRO FOCUS Software Support
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Acclaimed Contributor.
Acclaimed Contributor.

Re: (UCMDB) Support Tip – Error message: Failed to connect to server appears when user clicks on Log

The new URL for the document is https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02948840

Kind regards,
Bogdan Mureșan

EMEA Technical Success
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