Highlighted
Absent Member.. Absent Member..
Absent Member..
102 views

UCMDB Support Tip: Unable to discover Host Connection by WMI on a specific servers

In the event one cannot discover Hosts using Host Connection by WMI discovery job

 

It is suggested to perform the following:

1. Check that the service WMI is working from Windows>Services?

2. From the Data Flow Probe go to command line prompt and check that the ports 135,  137, 138,139 and the port range TCP “1024 to 65535” is open. You can use the command: >telnet   IP  135

3. As per Microsoft troubleshooting guide in link http://msdn.microsoft.com/en-us/library/aa394603(v=vs.85).aspx
    Please check: where it explains what the ACCESS DENIED errors happen
4. Test them from the Probe setup check credentials option. Does it work with the accounts?

"HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution."

Click the KUDOS star on the left to say 'Thanks'
Labels (1)
Tags (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.