Highlighted
Absent Member.
Absent Member.
5583 views

UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Hey Experts...,

   i have installed probe in seperate mode as gateway and manager . ucmdb server and gateway are connected because they are in same zone.bt manager is other zone..where v can't ping and v have firewall in b/w so tel  me wat port i need to open  in firewall as wel and how to make manager and gateway communicate...please give me ur suggestion .

 

 

thanks n advance 

  yogesh s

0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Please go over "Running Probe Manager and Probe Gateway on Separate Machines" section of attached Deployment guide. 

Check that you followed all steps.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.

View solution in original post

8 Replies
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

There are two parameters in C:\hp\UCMDB\DataFlowProbe\conf\DiscoveryProbe.properties:

 

# Internal communication port (make sure this value is the same for all installed probe managers of this probe gateway)
appilog.collectors.rmi.port= 1741

# for cases where the probeGW and probeManager are separated. this is the port where the GW listen to results from the manager
appilog.collectors.rmi.gw.port = 1742

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

hi dima 

 

thank you so much..bt i have checked with the port.it s perfect n port is open.

 

1)from gateway i am able to telnet to manager thro 1741 and from manager i am  to telnet to gateway thro 1742.and please check above log files and let me know wat s issue.

 

 

thanks n advance 

 

yogesh s

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

hi dima 

 

thank you so much..bt i have checked with the port.it s perfect n port is open.

 

1)from gateway i am able to telnet to manager thro 1741 and from manager i am  to telnet to gateway thro 1742.and please check above log files and let me know wat s issue.

 

 

thanks n advance 

 

yogesh s

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Following was taken from manager logs:

 

jvm 1 | <2013-01-03 12:44:03,498> 42852 [WARN ] [WrapperSimpleAppMain] (ProbeMgrConnectorService.java:86) - Connection attempt to service:jmx:rmi:///jndi/rmi://10.19.2.65:1742/jmxrmi failed, probe GW may be down: Connection refused to host: 10.19.2.65; nested exception is:
jvm 1 | java.net.ConnectException: Connection timed out: connect

 

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Please go over "Running Probe Manager and Probe Gateway on Separate Machines" section of attached Deployment guide. 

Check that you followed all steps.

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.

View solution in original post

Highlighted
Absent Member.
Absent Member.

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Hi Dima

 

    your solution s rite..bt i have refered those doc earlier..bt in our case v have firewall in between manager and gateway and gateway and server are in same zone so they can communicate with 8080.bt manager is nt communicating with gateway even though port 1741 and 1742 is open b/w dem.ping is not enable b/w manager  n gw.only i can open sum ports .so pls suggest me on this.

 

 

Thanks n advance

yogesh s

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

Dear Yogesh,

Both manager and gateway logs showing connection problems.

I can suggest two directions for investigation:

1. Check security settings

2. Check the firewall with your IT team. It could make instrumentation. 

If nothing will help, please raise the case with HP support.

 

Regards
-Dmitry Gomel, PMP
Click the Like button at the bottom to say 'Thanks'.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: UCMDB probe not getting connected/communicating with UCMDB server

Jump to solution

hey dima ..

 

 

Thank you so much.i il check with it team...

 

 

Thank n advance

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.