Highlighted
Trusted Contributor.
Trusted Contributor.
116 views

UDC and UCMDB 10.11

Hey,

 

I've been looking at the UDC, and I've been trying to use it in combvination with UCMDB 10.11, but it's won't connect. The error that show is "invalid credentials" but the logs show the following error:

 

DEBUG Worker-0 DataSourceSessionCreationJob:run:51 - com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.11.0
com.hp.udc.datasource.DataSourceException: com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.11.0

 

 

and if i look in the plugin folder there is no jar file with 10.11.0 specified,only 9.0 , 10.1 and 10.10. Am I missing something, should I download something extra?

 

Best regards,

 

Tobian

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: UDC and UCMDB 10.11

Tobian,

 

As you're also working in a case regarding this query, I'll wait to get the response from our additional reources there, as it seems they have more information regarding this issue, and after that I'll post it here too. 🙂

 

 

Regards,

 

-Alonso.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.