Highlighted
Visitor.
67 views

Unable to view queries in uCMDB

 

After i deployed some custom packages, i am unable to view queries under modeling studio.

 

Troubleshooting done till now:

 

1. Checked the DB for 

Oracle db instance character encoding parameter to UTF8 , >>> There is no change in DB and DB team confirmed no issues there end.
2. Tried to redeploy the packages
3. Restarted the uCMDB Server service
 
I am unable to find the corrupted TQL which is causing this error.
 
Any solution for this?
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Hello,

 

Please inform the uCMDB version along with CUP and Content Pack version.

Also upload the Server logs (\runtime\log). They should show the TQL name.

 

Regards,

Unni

“Micro Focus Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”

Click the KUDOS star to say 'Thanks'
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.