Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..
189 views

Upgrade from 10.30 to 10.33 not installing

I am trying to install the upgrade patch version 10.33 on a linux VM server.  I've stopped the services (server and intergrations).  Rebooted the server.  After going throught the pre-install checks, the installation stalls. It doesnt move beyon 0%.

 

Any idea of what maybe causing this??

Terrence L Corbin
0 Likes
1 Reply
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Upgrade from 10.30 to 10.33 not installing

Hello,

Did you try to uninstall 10.30 version before to install 10.33?

Best Regards,

Melissa Carranza Mejias
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation. “
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.