Highlighted
New Member.
96 views

Upgrade to 10.01 and probe version not displaying correctly

Jump to solution

I recently upgraded to UCMDB 10.01 and Probe is listed as being 9.05CUP10 under the Data Flow Probe setup.  I've tried uninstalling/reinstalling multiple times.  Does anyone know how to correct this?  Probe seems to function normally otherwise.

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Upgrade to 10.01 and probe version not displaying correctly

Jump to solution

Hello adamcole,

 

Please compare the versions from those three places:
uCMDB UI > 'Data Flow Probe Setup' module > 'Domains and Probes' tree > Domain > Data Flow Probes > select your Probe > check 'Version' line
and
uCMDB UI > 'Help' menu > 'About HP Universal CMDB' pane > the line started  with 'HP Universal CMDB'
and
the content of the 'version.dat' file located in \hp\UCMDB\DataFlowProbe/


Best Regards,
Nikola

------------------------
Nikola Todorov
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Upgrade to 10.01 and probe version not displaying correctly

Jump to solution

Hello adamcole,

 

Please compare the versions from those three places:
uCMDB UI > 'Data Flow Probe Setup' module > 'Domains and Probes' tree > Domain > Data Flow Probes > select your Probe > check 'Version' line
and
uCMDB UI > 'Help' menu > 'About HP Universal CMDB' pane > the line started  with 'HP Universal CMDB'
and
the content of the 'version.dat' file located in \hp\UCMDB\DataFlowProbe/


Best Regards,
Nikola

------------------------
Nikola Todorov
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
Highlighted
New Member.

Re: Upgrade to 10.01 and probe version not displaying correctly

Jump to solution

Probe version showing correctly in 2 out of 3 places.  I guess this is just a quirk of upgrading.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.