Highlighted
Valued Contributor.. Valued Contributor..
Valued Contributor..
392 views

VIM protocol doesn't work in Zone-based discovery

Hello all,
I have configured VIM credential by the user with System.Read and Global.Licenses permissions, but unfortunatly our ESXi nodes didn't discover.
With the CIM credentials they are discovered, but the CIM requires root permissions.

0 Likes
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: VIM protocol doesn't work in Zone-based discovery

What discovery error did it return? Did you run the host discovery jobs first and ensured that the JAR files were placed correctly?

0 Likes
Highlighted
Valued Contributor.. Valued Contributor..
Valued Contributor..

Re: VIM protocol doesn't work in Zone-based discovery

From the Zone-based discovery, first I have run Infrustructure Activty, then I have run Inventory Activty where attached vim25.jar file.

There is no error for VIM, from the Discovery Status I can see, that only ESXi connection/topology by CIM job works.

Even failed jobs only for CIM protocol and none for VIM.

I have attached screenshot.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.