Highlighted
Frequent Visitor.
187 views

Version 9.32 Issue - Scan.exe not creating .xsf or .xml, only Log

Hi, I been trying to teach our version 9.32, but am having issues with creating the xsf file. There's an older scan exe that worked years ago from a previous employee and a newer one created by the new administrator. Neither will produce the xsf or xml files, only a log.

i don't have any insight into scan exe creation, because the 'administrator' only handles that portion. The 'administrator' is fairly removed from the product and has offered as much help as possible, since he's only helping, since our real guru left almost a year ago. 

Question: How can I troubleshoot the xsf file creation failure? What steps do I need to convey to the administrator? It doesn't seem like I can correct anything from my view. 

Any help would be greatly appreciated. Thanks.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.